92 Gäste, 0 Mitglieder

Neueste Posts

ABS Traction

Begonnen von Rover 35, 09. Februar 2024, 15:14:39

⏪ vorheriges - nächstes ⏩

Rover 35

Moin, immer mal wieder was neues ABS und Traktionslampe an Tacho ausgefallen aber nur sporadisch. Beim auslesen wird kein gespeicherter Fehler angezeigt. Welcher Sensor könnte das mehrheitlich sein?
Grüße Roland
The home of MG and Rover

Xpower

wenn ich mich recht entsinne ist vorn links für das ECM und den Tempomat zuständig, vorn rechts für den Instrumentenblock und hinten links und rechts fürs Navi

Rover 35

So Sensor vorne rechts gewechselt. Ergebnis Fehler ist noch da. Das Auto lässt sich auch nicht auslesen mit Toaf.
The home of MG and Rover

Xpower

tja vielleicht ist ja nicht der Sensor defekt sondern das Radlager mit dem Magnetring drin ? :cheers:

Rover 35

So beim fahren ist manchmal der Fehler weg dann kommt  er wieder. Morgens wenn es kalt ist ist alles normal denke mal irgendwo ein Wackler ein Kabel oder sonst was kann ihn im Moment nicht auslesen dann gibt es immer einen Softwarefehler bzw. Alien Schriftzeichen (keine Buchstaben von dieser Erde) :help:
The home of MG and Rover

mike26dd

Toaf kann man über Handy sehr gut verwenden und ABS während der Fahrt auslesen.

Du hast doch auch ein Testbook noch?
T4 Testbook vorhanden!!!!

Rover 35

Hi Mike,
habe kein Testbook nur Toaf. Werde mal die Batterie und den Kasten ausbauen ab am ABS Steuergerät bzw. Kabel der Fehler liegt. Haben alle 75 bzw.ZT das gleiche Steuergerät? Es lässt sich nicht ansprechen wie gesagt nur Alien Zeichen.
The home of MG and Rover

Rover 35

So komme der Sache langsam näher Fehler sind das gelbe und das Schwarzgelbe Kabel am Stecker des ABS Steuergerätes.Entweder Wackler oder Bruch im Kabel.
The home of MG and Rover

Rocco

#8
Zitat von: Rover 35 am 15. Februar 2024, 07:25:50Haben alle 75 bzw.ZT das gleiche Steuergerät? .

Nein, gibt Unterscheide zwischen Benzin und Diesel, so wie mit und ohne TC.

Ist der Tacho ausgefallen oder melden sich nur gelegentlich die Kontrolllampen?

Du kannst ja die blauen Stecker der Sensoren brücken und dann vom Stecker des Steuergerätes durchmessen.

Eine mögliche Fehlerquelle sind die Steuergeräte selbst. Im Alter lösen sich im inneren die Bondings und es kommt zu beschriebenen Fehlern. Es gibt Firmen, die sich auf eine Reparatur spezialisiert haben.

Aber das wichtigste ist eine vernünftige Diagnose.
Trophy Yellow ZR 160 MKI
Solar Red ZT 190 MKI

Rover 35

Es war der Magnetring am Radlager.
The home of MG and Rover

Rocco

Zitat von: Rover 35 am 25. Februar 2024, 18:29:35Es war der Magnetring am Radlager.

Bei mir das gleiche Problem. Durch Rost ist das Ankerblech aufgeblüht und hat den Ring abgeschliffen.
Trophy Yellow ZR 160 MKI
Solar Red ZT 190 MKI

Rover 35

Bei mir war auch das Ankerblech die Ursache sind nun auch neue drin. Auto wird eh grade runderneuert.
The home of MG and Rover