41 Gäste, 0 Mitglieder

Neueste Posts

Tacho spinnt

Begonnen von jeay25, 09. Dezember 2007, 22:17:40

⏪ vorheriges - nächstes ⏩

jeay25

Hallöchen,
habe da ein Problem mit dem Tacho. Gestern abend fing es an da ging der nur noch so bis 40 km/h und war zienlich am zittern.
Dieses Problem hatte ich schon mal nach dem Waschen gehabt und bin dann zu dem Händler gefahren wo ich den gekauft habe. ( Leider gibt es den nicht mehr )
Der hatte den Wagen dann aufgebockt und unter dem Motor an einem Kabel rumgefummelt.
Kennt sich jemand mit dem Problem aus und kann mir das vieleicht jemand ein wenig erklären

Danke und Gruß jeay

Flixsonic

habe zwar auch Tachoprobleme gehabt aber nicht dieselben:

bei meinem 214i hatte ich von einem Tag auf dem anderen Totalausfall der Tachoanzeige -> Grund: der Kunststoff-Vierkant, der zusammen mit dem "Tachowellenstecker" am Getriebe hängt is einfach mal so mitten in der Fahrt weggebrochen, somit wurde die Tachowelle nichtmehr mitgedreht.

War deswegen bei Rover-Händler in Gera...Stecker gibts nur komplett und dann noch für unverschämte 70 Eus  :huh:
-> Lösung für mich: habe eine M4 -Schraube (Kosten ca. 15-20 Cent?) zu nem passenden Vierkant gefeilt und mit 2K-Kleber auf den Laufring geklebt, von dem der originale Vierkant weggebrochen war (Ausbau, Reparatur, Einbau ca. 1h)

Zu deinem Problem fallen mir nur 2 Sachen ein (vorausgesetzt du hast auch nur einen Stecker am Getriebe von dem aus ein Kabel direkt zum tacho geht):
1. Wackelkontakt im/am stecker oder in der Leitung bis zum Tacho
2. am Stecker haut irgendwas mit der Signalgebung nichtmehr hin (ist ähnlich wie beim Fahrrad-Computer, 2 Magnete die bei jeder Umdrehung ein "Signal" geben)

ich weiß, das zu untersuchen is auch wieder bisschen mehr aufwand, aber genauer kann ichs momentan nicht lokalisieren.

Hoffe, hab dir ein bisschen geholfen,

Gruß, Felix



mikelthebikel

Hallo Felix

Habe selber einen214i aus 98 mit inzwischen gut 400k drauf.
Mein Tacho ist seit gestern (nebst Tageskilometer) ausgefallen. Drehzahl ist OK.
Kannst Du zufälligerweise sagen, wo ich diese Welle finde - Ich vermute mal, dass die bei mir auch gebrochen ist.

Oder ist dies ein Geber?
Dann die Frage: Wo ist das Teil?

Danke bereits jetzt, schönes Wochenende

Michael aus Köln



tomcat220

Am Getriebe im Bereich der Antriebswellen, von oben sichtbar.

Gert

Such mal nach YBE 100520

Der Tachogeber sieht so aus wie in dem Link:
https://www.autodoc.de/meat-doria/8125308
Alle sagten das geht so nicht, dann kam Einer der wusste das nicht, und machte es einfach